Probleme bei Xenonsystemen und deren Ursache

Zweiter Gastbeitrag von Carsten Aring, verantwortlich für die Lichttechnik beim technischen Service von Hella.

Dicht gefolgt in der Ausfallstatistik sind nach Problemen mit verschlissenen Lampen die sogenannten elektronischen Vorschaltgeräte.

Sie sind das Herz des Scheinwerfers und regeln alle physikalischen Größen (Strom, Spannung, Frequenz etc.), die für den Betrieb der Xenonlampe notwendig sind. Temperaturschwankungen, Feuchtigkeit, Spannungsspitzen, Vibrationen und mehr gehören zu den Hauptkriterien für einen Ausfall. Deren Diagnose und Austausch gehört ebenfalls in die Hände eines Fachmanns.

Für diese Arbeit ist nämlich neben Fachkenntnissen auch ein Diagnosetester notwendig. So etwas hat kaum jemand in der Garage.

Kennt Xenonscheinwerfer in- und auswendig: Carsten Aring, Werkstattspezialist bei Hella

 

In der nächsten Folge beschäftigt sich Carsten Aring mit Schäden an den Abschlussscheiben.

Carsten Aring arbeitet seit 1998 bei Hella. Der Kfz-Meister und staatlich geprüfte Techniker verantwortet dort den Bereich Lichttechnik beim technischen Service im Handelsbereich des technischen Kundendienstes. Neben der Schulung und Betreuung von Werkstattmitarbeitern erarbeitet er auch die dazu gehörige technische Dokumentation.

Kommentieren Sie diesen Artikel

*Pflichtfelder
  • Grüezi Herr Aring
    Mit grossem Interesse habe ich Ihren Artikel gelesen. Meinem BMW Touring 330 txd, Jg. 2001, kämpft bereits ca. 2 Jahren mit dem Problem „Xeonlicht flackert“. Manchmal mehr, manchmal wieder weniger. Wenn es stärker Auftritt, löscht plötzlich, vor allem, die linke Xeonbirne. Auf der rechten Seite ist dies aber auch schon aufgetreten. Nur indem ich das Licht kurz ganz ausschalte, beginnt jeweils die Xeonbirne wieder zu leuchten. Bis jetzt musste ich noch keine Xeonbirne wechseln. Ein Autoelektriker riet mir einmal spontan die ganze Lampe zu ersetzen! Was raten Sie mir als Spezialist? Wie gehe ich am Besten vor? Können Sie mir persönlich helfen? Ich wohne in der Nähe von Arbon, Bodensee, in der Schweiz. Wo müsste ich hinkommen? Oder kennen Sie in der Nähe meines Wohnortes einen kompetenten Spezialisten? Was würde die Reparatur ungefähr kosten? Für Ihre prompte Antwort danke ich Ihnen im Voraus bestens. Mit freundlichen Grüssen R. Senn

    • Grüezi Herr Senn,
      herzlichen Dank für Ihr Interesse und Ihre Frage. Vermutlich liegt in Ihrem Fall kein Fehler an der Xenonlampe vor. Lassen Sie am besten Ihren BMW Touring 330 txd vom Fachmann untersuchen. Es kann ein Fehler beim Vorschaltgerät sein, eine genaue Antwort und eine Kosteneinschätzung zu dem Fehler erhalten Sie von einer BMW-Werkstatt.
      Viele Grüße
      Autolichtblog-Team

    • Hallo Stefano,
      kannst du uns sagen, welche Lampen in deinem Cadillac eingebaut sind? Wir benötigen den Typ (D1, D2, D3, D4), die Marke und Variante (Standard-Lampe, Cool Blue Intense oder ähnliches). Danke für diese Informationen.
      Viele Grüße vom Autolichtblog-Team

    • Hallo Herr Aring,

      Ich fahre einen BMW e91 330d mit bi Xenon und adaptiven Kurvenlicht.
      Habe das Problem, dass beide Xenon Scheinwerfer sporadisch und zeitgleich ganz schnell aus und einschalten, stand auch mal ganz im Dunkeln.
      Xenon Birnen schliesse ich aus. Habe d1s Brenner drin.
      Woran kann es liegen?
      Danke im Voraus.

    • Hallo Teffo, in diesem Falle würden wir dir empfehlen, deine Markenwerkstatt aufzusuchen, da in diesem Fall eine exakte Bestimmung des Problems dort am ehesten möglich sein wird. Viele Grüße, Dein Autolichtblog-Team

  • Ich fahre einen Seat Ibiza 6J Bj. 05/11 mit Werkseitig verbautem Xenon.
    Ich hab mir die Osram Xenarc Cool Blue Intense eingebaut und diese flackerten ab und an seit Anfang an, aber erst nur der linke, dann mal der Rechte. Mehrmaliges Tauschen der Lampen brachte das es mal auf der anderen Seite flackerte oder auf der Seite blieb. Nach drei Jahren flackerten die so stark das ich sie wieder gegen die Original Osram Xenarc Start getauscht habe. Die Werkstatt wollte nix machen. „Mit den originalen geht es ja, dann liegt es wohl an den Lampen“. Die originalen sind aber nicht mit den CBI zu vergleichen, das ich wieder die anderen nehmen möchte.
    Macht es Sinn mir neue Osram zu bestellen (Kosten ja „nur“ noch 130 € pro Paar) oder in der Werkstatt einen lauten machen?
    Gruß
    Sven

  • Ich fahre einen Seat Ibiza 6J Bj 11 2.0 TDI mit werksseitigem Xenon. Ich habe die Brenner geich zu anfang gegen die Osram Xenarc Cool Blue Intensive (CBI) getauscht. Seit anfang an ging sehr selten mal eine Seite für unter einer Sekunde aus und wieder an. Nach drei Jahren war es so extrem das es nicht mehr ging. Batteriewechsel brachte ebenfalls nicht. Sie flackerten ganz extrem, teilweise blieben die dann aus. Jedoch nie beide gleichzeitig, immer asynchronn. Zuerst war es auch nur die linke Seite, dann später machte die rechte mit. Tauschen untereinander brachte auch keine Ergebnis, weil dann mal die eine Seite wieder ging und dafür die andere nicht. Oder es einfach auf der Seite blieb. Wenn man genau hinsieht fällt auch auf, das die manchmal so stark flackern das man es kaum wahrnimmt. Wenn der Motor aus ist, flackert nix.
    Mit den original Osram Xenarc start geht alles. Jedoch kann ich mir irgendwie nicht vorstellen das beide Birnen fast zeitgleich mit so etwas anfangen. Die Werkstatt macht nichts „Mit den original ausgelieferten geht’s ja“
    Aber die sind einfach kein Vergleich zu den CBI. Woran kann das wohl liegen? Vielen Dank im Vorraus.

    • Hallo Sven,
      uns sind vereinzelt Fälle bekannt, bei denen es bereits nach kurzer Betriebszeit von Osram Xenarc Cool Blue Intense (D1 und D2 Typen) zu temporären Flicker-Erscheinungen kommt, welche sich im weiteren Verlauf verstärken können. Grund dafür ist eine ungünstige Kombination von Lampen- und Vorschaltgeräteparametern, die bei Verbindungen mit Vorschaltgeräten älterer Bauart vom Typ VALEO 5G (bzw. baugleichen Typen) auftritt. An den betreffenden Vorschaltgeräten schafft i.d.R. nur der Wechsel auf eine Standardvariante Abhilfe.
      Als Kulanzleistung stellt Osram betroffenen Kunden wie dir einmalig speziellen Ersatz zur Verfügung. Dafür müsstest du deine Lampen inklusive einer kurzen Fehlerbeschreibung und einer Kopie des Kaufbeleges (gut verpackt und ausreichend frankiert) an OSRAM GmbH, CQM COC, Steinerne Furt 62, 86167 Augsburg senden.
      Seit Anfang des Jahres hat Osram eine weiter optimierte Versionen der Xenarc CBI auf den Markt gebracht, bei der diese Problematik berücksichtigt ist. Diese sind nun als XENARC D1S 66140 CBI bzw. als XENARC D2S 66240 CBI im Einzelhandel erhältlich.
      Bei weiteren Fragen kannst du dich auch gerne an den XENARC Kundenservice wenden. Dieser ist per E-Mail unter XENARC-TCS@OSRAM.COM erreichbar.
      Viele Grüße vom Autolichtblog-Team

  • Hallo,
    schön unter Gleichgesinnten zu sein.
    Ich fahre einen Skoda Octavia RS Combi 1U Baujahr 2004, von Anfang an in meinem Besitz.
    Mir gefiel nach ca. 2 Jahren die Lichtfarbe der originalen Brenner nicht mehr.
    Da habe ich auf Philips Color Match gewechselt. Diese liefen meine ich lange Zeit gut.
    Dann wollte ich wieder etwas anderes und wechselte auf die Philips Ultinon Brenner.
    Da fingen meine ich die Probleme an, einer der Scheinwerfer ging nach einem Flackern einfach aus.
    Werkstätten wussten keinen Rat. Ich habe zum Glück nie für teuer Geld etwas wechseln lassen.
    Ich probierte dann noch ein letztes mal Osram Xenarc mit 5000k aus, weiß nicht genau welche, muss Ende 2012 gewesen sein. Wieder die selbe Problematik.
    Ich hätte mir für die eine Seite ein neues Steuergerät besorgt und verbaut, leider keine Besserung.
    Meint ihr wirklich, daß Problem würde sich lösen, wenn ich wieder stinknormale 4150k Brenner 66240 einbaue?
    So nach 6 Jahren des Gefummels am Licht steht es mir wirklich bis oben hin!
    Oft fahre ich mit Nebellicht, welches beim ersten RS noch in Elipsoidtechnik im Hauptscheinwerfer verbaut ist.
    Weil das an/aus einfach nervt.
    Es ist ein Wunder, daß man damit durch den TÜV kommt. Steht das Auto in der Werkstatt, Licht an, geht es nicht aus, war selbst dabei.
    Fährt man zur Arbeit, geht das Licht fast immer an den gleichen Punkten der Wegstrecke aus!!! Ich finde das mysteriös!

    Wäre nett, hier noch Kontakt zu bekommen.

    Gruß,
    Stefan

    • Hallo Stefan,
      es gibt etliche Ursachen für flackerndes Xenonlicht. Die zwei häufigsten sind schlichter Verschleiß und Inkompatibilität mit Steuergeräten, manchmal auch in Kombination. Einige Typen von Steuergeräten sind so sensibel, dass sie schon kleine Unterschiede in den Lampen stören. Mit Unterschieden sind jene gegenüber Standardlampen gemeint. Insofern bieten diese die größtmögliche Sicherheit für einen störungsfreien Betrieb mit den betroffenen Steuergeräten. Das lästige Flackern könnte also durch Einsatz der Standardlampe verschwinden. Wir sprechen übrigens von Lampen, weil der Brenner eigentlich nur das Glasteil ist und nicht getrennt gewechselt werden kann.
      Viele Grüße vom Autolichtblog-Team

  • Hallo, ich habe eine Frage:
    Ich lese nun hier, dass das Vorschaltgerät eine häufige Ursache für Flackern der Xenon-Frontscheinwerfer ist:
    Wird das Gerät in dem Fall dann gewechselt? Ist das ein geringer Umfang, oder wird das teuer?
    Ich habe einen älteren Volvo V70 (2007 – Modell 2000-2007), die Frontscheinwerfer (und da vor allem der linke) flackern ganz leicht, setzen aber manchmal für sehr kurze Zeit ganz aus.
    Mich würde nur die Größenordnung für so eine Reparatur interessieren.
    >> Reden wir da nun von 50,-, 150,- oder 800,-? Ich hab keine Ahnung von der Größenordnung …
    Vielen Dank im Voraus!!

    • Hallo Alex Kollmann, die häufigste Ursache für flackernde Xenonscheinwerfer sind verschlissene Lampen. Diese brennen bei Xenon nicht durch, sondern setzen zunächst immer wieder mal aus. Du kennst diesen Effekt sicher von Leuchtstoffröhren, die nach einem ähnlichen Verfahren arbeiten.
      Dass gleich beide Steuergeräte einen Fehler haben, ist eher unwahrscheinlich. Wenn deine Lampen also schon länger im Betrieb sind, raten wir zunächst zum Austausch. Solltest du das in letzter Zeit aber getan haben und dabei andere als Standardlampen verwendet haben, empfehlen wir die Umrüstung auf selbige.
      Diese Maßnahmen sind auf jeden Fall günstiger als der Tausch von zwei Steuergeräten auf Verdacht. Der Preis eines Steuergeräts als Originalteil dürfte bei 325 Euro liegen. Genau kann Ihnen das eine Werkstatt sagen. Viele Grüße vom Autolichtblog-Team

  • Hallo Autolichtblog-Team. Fahre einen BMW 330 CI aus 2003. Beim Einschalten des Lichts meldete der Bordcomputer sinngemäß, Lampe vorne rechts defekt. Nach einem Reset der Fehlermedlung im Bordcomputer war der Fehler zwar weg, aber nun leuchtete das flackernde Xenonlicht nur noch bläulich-mittelhell und nahm innerhalb kürzester Zeit (ca. 1 Minute) weiter an Leuchtkraft ab. Etwa so, als würde man ein Glas über die Kerze stellen, der dann so langsam der Sauerstoff ausgeht und irgendwann erlischt. Auf welches defekte Bauteil deuten diese Sympthome hin? Grüße Jörg

    • Hallo Jörg,

      in diesem Fall kann es zwei Möglichkeiten geben: Entweder ein defektes Vorschaltgerät oder eine defekte Lampe.
      Wir würden bei diesem Anzeichen auf die Lampe tippen, zudem ist die Lebensdauer des EVG höher.

      Ist noch die erste Lampe im Scheinwerfer, oder hast du sie schon einmal getauscht?

      Viele Grüße vom Autolichtblog-Team.

  • Sehr geehrter Herr Aring!

    Ich fahre einen BMW E46 Bj. 01 und habe seit 2 Wochen neue Brenner verbaut von Osram. Und zwar die Osram cool blue intense xenarc XE. Und diese flackern seit ein paar Tagen! Beide Scheinwerfer gleichzeitig! Gibt es dafür eine einfache Erklärung? 🙂
    Bin für jede Hilfe dankbar! Mit freundlichen Grüßen. Thomas Diewald

  • Hallo,

    bei Chrysler gibt es auch das Problem. es ist ein Valeo Steuergerät (LAD5G) verbaut. 12 Pin.
    Ich fände es viel Besser wenn es eine Alternative zu diesem Hersteller gäbe. Gibt es die? Kann man einfach ein anderes SG nehmen, dass kompatibel zu den D1S-Brennern ist? Ich bin von Valeo nicht überzeugt. Wenn man im Netz nach Xenon Flackern sucht, sind ja alle Fahrzeughersteller vertreten. Wie kann es sein, das in Deutschland so etwas TÜV-konform eingeführt wird?

    • Guten Abend mal ne Frage
      Fahre einen Chrysler 300c Bj 2008
      Habe folgendes Problem
      Immer wieder von Zeit zu Zeit kann ich das Fernlicht einschalten bzw nicht einschalten stattdessen habe ich dann beim Versuch das Fernlicht einzuschalten ist das Fernlicht aus und es schaltet sich ein sehr dunkles licht ein ich vermute Standlicht also ist es Dunkler schock … grad im Dunklen wenn man etwas sehen will schlecht , wenn ich den Nebelscheinwerfer einschalten will flackert ein helles Licht auf sobald ich den Kombinierten Lichtschalter drücke und solange ich ihn drücke ich vermute das irgendwas mit der Steuerung vom Licht nicht stimmt weiß aber nicht was es sein könnte. und dann auch wieder nicht.
      Diverse Prüfungen wurden schon durchgeführt wie Lichtschaltertausch 2x sowie Fehler auslesen als Brenner habe ich die Cool Intense von Osram verbaut.
      Wo könnte die Ursache liegen für dieses wechselnde Problem ?
      Habt ihr ein Paar Tips parat ?
      Gruß Kai

    • Hallo Kai, leider können wir dir bei diesem Problem aus der Ferne nicht behilflich sein. Bitte suche in diesem Fall deine (Vertrags-)Werkstatt) auf und lass dich dort beraten.
      Wir wünschen dir viel Erfolg und allzeit eine gute Fahrt. Viele Grüße vom OSRAM Automotive-Team.

  • Hallo,
    Ich fahre einen VW-Golf 6 2.0 TDI, 81/110PS Bj.2009.
    Habe mir Xenon Brenner (Nachrüstkit) gekauft/eingebaut, jedoch funktionieren sie nur wenn die Zündung ein ist, beim anstarten des Motors flackern beide und fallen teilweise aus.
    Sobald ich das Fernlicht einschalte funktionieren sie jedoch wieder.
    Habe eine neue Batterie, weiß nicht mehr weiter. Woran kann das liegen? Würde mich über eine Antwort freuen 🙂
    Liebe Grüße

  • Kann das Steuergerät/Vorschaltgerät im Scheinwerfer Schuld sein das mein Brenner nicht seine Volle Leistung bekommt?

    Die OSRAM CBI leuchten nämlich nach 1 Monat immer noch gelblich und sollte doch weiß / bläulich sein.

    • Hi Marco,

      ja, das Vorschaltgerät kann die Ursache für zu geringen Lichtstrom sein. Es liefert ja die Betriebsspannung für die Lampen. Sie liegt zwischen 85 und 90 Volt bei D1 und D2 und bei rund 42 V bei allen späteren Lampen. Ist die Spannung etwas niedriger, passiert das gleiche wie bei Glühlampen: Die Leistung sinkt. Ich rate aber dringend davon ab, die Spannung selbst zu messen. Beim Zünden des Lichtbogens liegen nämlich mehrere zehntausend Volt an. Viele Grüße vom OSRAM Automotive-Team.

  • Guten Tag
    Meine Scheinwerfer habe ich Gestern verbaut. Alles funktioniert allerdings etwas nicht. Das Fernlicht leuchted permanet auf dem linken Scheinwerfer. Allerdings habe ich keine Fehler auf dem Display. Habe ich was falsch zusammen gebaut? Oder sind solche Probleme bekannt? Besten Dank für die Antwort
    Noe Lechner

    • Hallo Noe, das können wir von hier aus natürlich nur schwer beurteilen. Da bräuchten wir schon ein paar mehr Informationen und selbst dann ist eine Ferndiagnose immer schwierig. Wir würden dir empfehlen, deine Markenwerkstatt aufzusuchen, da in diesem Fall eine exakte Bestimmung des Problems dort am ehesten möglich sein wird. Viele Grüße, Dein OSRAM Automotive-Team

  • Guten Tag,
    bei meinem BMW F10 Bj 2012 mit Xenon-Scheinwerfern ist das rechte Tagfahrlicht ausgefallen.
    Das das LED ist bezweifle ich, dass es wirdklich kaputt ist.
    –> Kann ich selbst etwas im Vorfeld prüfen?
    Allein für den Test des Scheinwerfers sollen 150 € fällig werden.
    Freundliche Grüße
    Michael

  • Guten Abend Herr Aring,
    Ich fahre einen Audi TT 8n Coupé, Bj 99, bei welchem die Abblendlichter Xenon sind. Damit es überhaupt leuchtet muss der Motor laufen. Es ist allerdings so, dass die linke Lampe immer nach ca. 5 Sekunden Fahrt ausgeht und manchmal schon flackert, wenn ich das Licht anschalte. Es erscheint dann immer eine Fehlermeldung auf dem Display, dass die Beleuchtung ausgefallen sei. Wenn ich die Beleuchtung unter der Fahrt ausschalte und gleich wieder an, geht es zunächst und die Fehlermeldung verschwindet, geht aber regelmäßig nach 5 Sekunden wieder aus. An was könnte das liegen? Ich hatte entweder den Brenner oder das Steuergerät im Verdacht.

    Meine Innenraumbeleuchtung hat auch irgendeinen Fehler, zumal sie ganz schwach leuchtet, wenn der Motor läuft und nur dann erst manchmal richtig, wenn er aus ist. Könnte mein gesamtes Problem also vielleicht auch an der Batterie liegen?

    Auf Ihre Antwort freue ich mich sehr und viele Grüße

    L. Pflügl

    • Hallo Luca, bitte wende dich mit deinem Anliegen an automotive-service@osram.com und gib am besten schon in der E-Mail an, welche Xenon-Lampen du verbaut hast. Unsere Kollegen werden dir dann helfen. Viele Grüße, dein OSRAM Automotive-Team

  • habe ein Citroen C5 linkes Licht flackert, wenn Motor läuft ist es weg. Ganzer Scheinwerfereinsatz getauscht, geht nicht was ist das.

    Vorab Danke für ein Feedback

  • Hallo Herr Aring,
    Ich fahre ein bmw 330 i seit es kalt geworden ist flackern die xenon lichter und geht danach aus und nicht mehr an wo ran liegt es und was würden sie mir raten bmw Werkstatt meinte Mann müsste testen und da würden Kosten auftreten die wollen erst A testen dann B und und und… was ist ihre Empfehlung

    • Hallo, bitte wende dich an deine Werkstatt. Die können dem Problem auf den Grund gehen. Viele Grüße, dein OSRAM Automotive-Team

  • Hallo Herr Aring, auch ich habe mit großem Interesse Ihren Artikel gelesen. Ich habe heute neue Brenner (Osram D3S CBI) in meinem 2013er Passat B7 verbaut. Bei der Probefahrt flackerte dann der rechte neue Brenner und ging dann aus. Nun geht er nicht mehr an. Die Brenner sind Original Osram, Dies habe ich vor dem Einbau geprüft. Beim Einbau selbst rastete alles ein. Könnte dennoch das Kabel locker sein, oder der Brenner gleich kaputt gehen? Vielen Dank für Ihre Antwort.
    Mit freundlichen Grüßen

  • Guten Tag Herr Aring,

    unsere Tochter fährt einen Scirocco, Baujahr 2009. Das rechte Scheinwerfergehäuse (Bi-Xenon) musste wegen eines Glasbruchs getauscht werden (Wassereintritt-> Ausfall). Der neue Schweinwerfer erstrahlt wieder schön klar mit bläulich-weißem Fahrlicht. Alles funktioniert soweit. Mir ist nun aufgefallen, dass das linke Fahrlicht sich vom rechten komplett unterscheidet. Es strahlt gelblicher, gestreuter und sogar heller. Sind dies Vorboten eines Ausfalles. Ist die innenliegende Streuscheibe (sieht milchig aus) auch einem Verschleiß unterlegen oder dürfte tendenziell das Vorschaltgerät diese Ursache liefern. Noch eine andere Frage, warum stehen auf den Vorschaltgeräten (in diesem Fall von Valeo) folgende Bezeichnung drauf ‚D1S-35W 2000 h‘.
    Hierbei interessieren mich lediglich die angegebenen Stunden. Ist dies eine angegebene Lebensdauer oder wie kann ich dies verstehen?
    Vielen Dank für ihr Feedback und Grüße D. Borau

    • Guten Tag Herr Borua, die unterschiedliche Wirkung der beiden Scheinwerfer ergibt sich aus dem Alter der Xenonlampen. Diese verändern im Laufe ihres Lebens ihre Farbtemperatur. Ab etwa der Mitte der Lebensdauer tendieren sie in Richtung Gelb und später sogar rosa oder violett. Deshalb empfiehlt es sich stets, beide Lampen gleichzeitig auszutauschen. Ich rate Ihnen auch in diesem Fall dazu. Möglichst sollten Sie exakt die gleiche Lampe einsetzen lassen, die im neuen Scheinwerfer verbaut ist. Die Farbe variiert nämlich auch zwischen den Fabrikaten, wenn auch nur leicht. Außerdem sollten Sie einer neuen Xenonlampe stets etwa zehn Stunden Einbrenndauer gewähren. In dieser Zeit verändert sich die Farbe leicht in Richtung Blau, um dann für rund 1500 Stunden gleich zu bleiben.
      Die Bezeichnungen auf dem Steuergerät bedeuten, dass es für die Lampe D1 in der Ausführung für Linsenscheinwerfer („S“) gedacht ist. Diese Lampe nimmt eine Leistung von 35 Watt auf. Die Lebensdauer von 2000 Stunden ist allerdings konservativ angegeben. Bei Xenonlampen von OSRAM und anderen Markenherstellern können Sie von 3000 Stunden ausgehen.
      Das etwas milchige Aussehen der Linse tritt oft auf, hat aber keinen bedeutenden Einfluss auf das Licht.

    • Vielen Dank für ihre Antwort,

      die beiden Xenon-Brenner wurden ca. 10/2016 beidseitig getauscht (OSRAM D1S XENARC electronic 66140/66144) und haben seither die gleiche Nutzungsdauer. Mich verwunderte jetzt nur, dass im neuen Scheinwerfer ein schönes klares weiß-bläuliches Licht vorhanden ist und im ‚alten‘ Scheinwerfer das beschriebene (mehr gelblich, gestreuter und ja, sieht fast aus, als wäre Fernlicht an).
      Ich werde auf jeden Fall den linken Scheinwerfer mit einem neuen Valeo-Steuergerät tauschen, damit gleiche Verhältnisse bei den Scheinwerfern bestehen.

      Vielen Dank nochmals für Ihr Feedback und Grüße D. Borau

  • Hallo autolichtblog Team.

    Bei meinem Golf 5 BJ 2008 mit BiXenon Scheinwerfern flackert das Licht bei Unebenheiten, als wenn die Scheinwerfer lose wären.
    Diese wurden schon nachjustiert, somit also mehrfach geprüft. Es ist soweit alles fest.
    Auf der Autobahn bei höheren Geschwindigkeiten ist dieses flackern dauerhaft vorhanden. Da werde ich und alle anderen Verkehrsteilnehmer bei verrückt. Es wurden neue Osram Night Breaker Brenner verbaut, was jedoch keine Besserung bringt.
    Wenn ich jedoch Schaumstoff zwischen Scheinwerfer und vordere Stoßstange stopfe, dann wird dieses flackern gefühlt weniger.

    Sind die Scheinwerfer doch nicht richtig befestigt, oder irgendwas ausgeleiert?

    Eine Antwort würde mich sehr freuen.

    Viele Grüße.

    • Hallo Pablo, die Fahrzeughersteller stimmen i.d.R. die Fahrzeugfederung mit der Beleuchtungstechnik ab, so dass es bei der Verwendung von Original- bzw. Standardkomponenten nicht zu solchen Erscheinungen (Einkopplung von Schwingungen auf die Lampen) kommt. Änderungen am Fahrzeug (Reifengröße/-breite, andere Stoßdämpfer, Tieferlegeungen, anders profilierte Reifen, etc.) können u.U. den Schwingungseintrag erhöhen, so dass es auf der Strasse zu Intensitätsschwankungen kommen kann. Ggf. kann es aber auch an einem Verschleiß im Scheinwerfer (z.B. Shutter, Leuchtweitenregulierung) liegen. Bei einigen alten Valeo 5G Vorschaltgeräten kann das Flackern auch durch die Vorschaltgeräte selbst bedingt sein. Bei weiteren Fragen kannst du dich per mail an XENARC-TCS@osram.de wenden.

  • Hallo Herr Aring

    ich fahre einen MB C200 Kompressor Bauj. 9/2000-3/2001und habe seit kurzen Probleme mit meinen linken Xenon.
    Wenn ich es einschalte flackert es zweimal auf und dann geht es aus. Beim wieder einschalten funktioniert es manchmal da bleibt es an. Habe gedacht das es die Brenner sind habe sie schon getauscht aber der Fehler blieb auf der der linken Seite.
    Können sie mir eventuell sagen bzw einen Tipp geben an was es liegen kann .

    Danke im vorraus
    Mfg
    Sven

    • Hallo Sven, bitte probier es mal mit einem Vorschaltgerät. Wenn das nicht funktioniert, wende dich am besten an eine Werkstatt in deiner Nähe. Viele Grüße, dein OSRAM Automotive-Team

  • Guten Tag Herr Aring
    Habe für meinen Jeep Commander 5.7 (Euro-Produktion) in den USA neue Original Jeep Xenon Scheinwerfer gekauft. Das Xenon brennt perfekt, aber nur wenn der Motor nicht läuft. Sobald der Motor gestartet wird beginnt ein starkes Flackern.

    Woran könnte dies liegen?

    Gruss und Dank,

    Christian

    • Hallo Christian,
      das hängt wahrscheinlich mit der Pulsweitenmodulation zusammen und ist hier in Kommentarform schwer zu erklären. Wir haben aber einen Kollegen gefunden, der das Thema mit dir telefonisch klären würde. Wäre es in Ordnung, wenn wir deine Emailadresse weitergeben, damit ihr einen Telefontermin ausmachen könnt?
      Viele Grüße, dein OSRAM Automotive Team

  • Hallo Herr Arung

    Habe einen A4 b7 kombi.
    Habe die Osram xenarc Scheinwerfer eingebaut! Sie sind jetzt erst 6monate alt!
    Bei Zuendung flackert der rechte Scheinwerfer 3-4mal manchmal auch öfter! Fernlicht muss der Hebel gehalten werden!!!Ablendlicht geht nicht! Mfg

    • Hallo Kevin,
      es tut uns leid, dass du Probleme mit deinen Scheinwerfern hast. Das kann verschiedene Gründe haben – wende dich bitte an unseren Kundenservice unter automotive-service@osram.com. Unsere Kollegen dort können dir sicher weiterhelfen.
      Viele Grüße, dein OSRAM Automotive Team

  • Hallo Sehr geehrtes Team

    Habe seit einiger Zeit ein Problem mit meinen Xenonlampen.Beide Lampen gehen nach dem Einschalten sehr Gut und Leuchten dann auch sehr Hell (Weiß).Doch nach ca. 10 Min. Fahrzeit wird die rechte Lampe gelblich/Violett und immer dünkler linke auch aber nicht so Stark kommt eine Bodenwelle z.B dann plötzlich werden sie wieder Sehr Hell doch kurze Zeit danach wieder gelblich ist gerade etwas Heller als H7 Licht.Was kann oder soll Ich Tun sind es die Xenonbrenner die sich langsam verabschieden oder das Steuergerät Beide Xenonlampen wurden vor ca.6 Jahren ausgetauscht.Dann Ich fahre viel und das mit Licht

    Mit freundlichen Grüßen

    Marsing Harald

    • Hallo Harald,
      vielen Dank für deine Nachricht. Das klingt nach einem altersbedingtem Ausfall des Xenonbrenners. Wir würden dir empfehlen beide Xenonbrenner zeitnah zu tauschen. Auf unserer Homepage findest du zahlreiche Angebote. Schau doch mal vorbei: https://www.osram.de/am/
      VG, dein OSRAM Automotive Team

  • Hallo Herr Aring ,
    Fahre einen MAN TGL Bj.2018 mit Xenon Scheinwerfer .Bei meinen Fahrzeug ist nur das Abblendlicht Xenon. Bei den kleinsten Bodenunebenheiten ist ein Starkes Zittern im Lichtkreis zu Erkennen .Welche Ursachen liegen evtl.vor besteht die Möglichkeit des Fehlers beim Leuchmittel ?Betrifft zwei Fahrzeuge im Fuhrpark bedauerlicher Weise ist unsere Service Werkstattt nicht die Schnellste und Schiebt die Diagnose zum 1.Kundendienst auf .

    • Hallo Gerd, es gibt etliche Ursachen für flackerndes Xenonlicht. Die zwei häufigsten sind schlichter Verschleiß und Inkompatibilität mit Steuergeräten, manchmal auch in Kombination. Einige Typen von Steuergeräten sind so sensibel, dass sie schon kleine Unterschiede in den Lampen stören. Mit Unterschieden sind jene gegenüber Standardlampen gemeint. Insofern bieten diese die größtmögliche Sicherheit für einen störungsfreien Betrieb mit den betroffenen Steuergeräten. Das lästige Flackern könnte also durch Einsatz der Standardlampe verschwinden. Wir sprechen übrigens von Lampen, weil der Brenner eigentlich nur das Glasteil ist und nicht getrennt gewechselt werden kann.
      Viele Grüße, dein OSRAM Automotive Team

  • hallo herr aring, ich habe eine e-klasse w211 und mir die xenon d2s nightbreaker laser gekauft, der produktcode wurde durch osram bestätigt , sodass ausgeschlossen werden kann das es sich um plagiate handelt. leider habe ich nach dem einbau festgestellt das sie nur nur wenige sekunden nach dem einschalten weiß leuchten und nach und nach wieder ins gelbliche übergehen. anfangs dachte ich das hat was mit dem einbrennen zu tun. aber nach ca. 2 wochen mit etwas 40 stunden betriebszeit sollte dieser vorgang doch abgeschlossen sein. die vorher eingebauten aber an altersschwäche leidenden hatten keine probleme mit einer farbtemperatur von ca. 4500 k , somit kann eine verschmutzung oder ähnliches der linsen ausgeschlossen werden. haben sie eventuell eine lösung? weil ja meine entscheidung nun ausgerechnet auf die nicht ganz günstigen nightbraker laser gefallen ist , bin ich vom ergebnis schon etwas doll enttäuscht und ich ärgere mich das es nicht so funktioniert wie erhofft und überall publiziert wird. vielen dank

  • Guten tag Herr Aring
    seit kurzem habe ich das Problem, dass mein linker Bi-Xenon Scheinwerfer, bei meinem Audi A3 Sportback 8P (Baujahr 2005) 2.0 TFSI Quattro, immer wieder aus geht. Wenn ich den Lichtschalter aus und direkt wieder an mache leuchtet der Scheinwerfer wieder, aber nur so lange er lust hat ( kann nach 10 Sekunden aus gehen kann aber auch nach mehreren Minuten oder garnicht mehr ausgehen).
    Wenn der linke Scheinwerfer mal durchhält geht auch mal der rechte aus, also so wie die Scheinwerfer wollen. Manchmal hab ich auch paar Tage ruhe und es bleiben alle Scheinwerfer an.

    Der Lichttest war erst 2017 und es sind wie gesagt nur die Bi-Xenon Scheinwerfer die Halogenlampen leuchten freudig weiter. Zusätzlich wird mir schon beim Motorstart angezeigt, dass die Leuchtweitenregelung defekt ist. Was mir auffällt ist, kurz bevor der Scheinwerfer aus geht, fängt er an zu Flackern und dann weiß ich schon dass es gleich soweit ist. Wenn die Scheinwerfer mal mehrere Tage an bleiben ist manchmal zu sehen, dass der Leuchtkegel nicht mehr so hoch sitzt. In der Werkstatt war ich auch schon und die Fehlerauslese hat nichts ergeben.
    Vielen Dank im Voraus für ihre Antwort MfG Maximilian

    • Hallo Maximilian,
      vielen Dank für deine Nachricht. Das klingt für uns nicht nach einem Lampenausfall sondern nach einem elektronischem Fehler. Du kannst dich gerne an unsere Lichtexperten in der Service-Abteilung unter automotive-service@osram.com wenden. Vielleicht können die Kollegen weiterhelfen.
      VG, dein OSRAM Automotive Team

  • Ich habe ein Passat 3c bj2009, sind 10000km neue Osram D1S CBI verbaut
    Jetzt flackern die nein bremsen?
    Durch die Stadt und vor Ampeln wenn ich langsam abbremse flackern sie so 5-10 mal aber geht noch aus, und nur rechte Seite?
    Mit freundlichen Grüßen

    • Hallo Colak,

      Vielen Dank für deine Nachricht. Das klingt für uns nicht nach einem Lampenausfall sondern nach einem elektronischem Fehler an deinem Steuergerät. Du kannst dich gerne an unsere Lichtexperten in der Service-Abteilung unter automotive-service@osram.com wenden. Vielleicht können die Kollegen weiterhelfen.

      Mit freundlichen Grüßen dein OSRAM Automotive Team